Cannot reach my database

I have been unable to access my page in Movie Connect for a few days now. The page seems to load, but never finishes. Sometimes I see the beginning of the page, sometimes nothing. It’s been like this for a week now and it’s the same on my iPad and my Mac, even when I use Firefox on the Mac. But it works on a Windows PC. What could it be?

That is strange indeed.
I checked and I was able to access your account without problems.

On the iPad and Mac, can you try with a different browser?
Does that make a difference?

Also, try deleting all cookies for

Hello Alwin,

it didn’t work with Firefox on the Mac either. I deleted the cookies and restarted the Mac, but that didn’t change anything at first. I logged in to and then clicked on Movie connect Log in, where I re-entered my data because the cookies were gone. A blank page then opens and the progress bar freezes after a few seconds. The screen remains blank. But after the third attempt it worked, although I had to wait a whole minute before the page was loaded. Now it seems to be working again.

Then I tried it on the iPad, where I hadn’t changed anything. After the second attempt, the page was up again, albeit slowly. After that it worked normally again. Something was “blocked” somewhere, but now it works again. I’ll let you know if it happens again.