Core Down?

Trying to do UPC searches in Movie Collector Windows Desktop, stays on “searching” then produces error 151. Was using program earlier, no issues.

I’m getting the same thing. Trying to input comics getting the same error code

I’ve just tried searching a barcode in Movie Collector Windows, and I did not get an error, it gave me the right result.

A few questions for more information, so that we can investigate:

  • if you try again now, do you still get the error?
  • when exactly, after which step, do you get this error 151?

It is working now. I know there is a time zone difference so many things happen in between so it is hard to pinpoint anything specific.
In the program, I press insert, enter the upc number, press enter to search for it. After a long time to search, the error code pops up. No doubt that is a time out error??

We’ve had emails before, over the years, of error 151, which usually fixes itself for users after a couple of minutes/hours. Did it happen again since you last mentioned it? Does it happen often?