[Fixed] Can't load lists of my movies

Please help me!
Something has happened to my web based movies connect.
The letters “c, l, m, p, w”, do not load the movie list. The browser just loads and loads… but nothing happens. All other letters work flawlessly.
What has happened?
Can’t load “All” either. You can only scroll to half “b”, and then it stops and the page just loads and loads again.
Tried on three different computers and different browsers without success.
With the Android app it works without problems.
What should I do?

I checked your account and I see you have the Notes field as a column in your List View.
Could it be that some of your movies have very large Notes texts in them?

I recommend removing the Notes column. That will probably resolve the problem.

That did the trick!
Thank you very much for the quick help.

1 Like

I still recommend checking your Notes, to see if one really big entry crept in.

I’ve used “Notes” to write my own kind of reviews, so I can remember what the movie was about. Everything works fine when I deselect “Notes”, so I’ll have it that way. It is not very important that that column is included in the “List View”.

I’ve checked every single note I’ve written and the longest one is 754 characters.
I have also tried deleting the last 5 “Notes” that I have written, but it doesn’t work anyway.
The problem started about 5 days ago.

Mmm, that is not to crazy large.

Will look into this with our developers.

Hi @Roberg ,

There was a problem there indeed, introduced with a change we did last week.

We have found and fixed the problem now!

You should now be able to add the Notes field as a column again.
Can you please let me know if that worked or not?

1 Like

Yes, it worked :+1:
Good job! Thanks for the help. :blush:

1 Like