Multiple Collections

I had two collections and opted out for one, so only the main collection shows in the Cloud. Well, just created a third collection, which I do not want to show in the cloud. When I open “Manage Collections” I no longer see the opt out buttion.

Sorry, but what are you referring to with “opt-out” option?

I have three collections. I only want one collection to show in the Cloud. There is a way to set a collection to not appear in the cloud, but darned if I can find it.

That setting is in the CLZ Cloud site, in the menu, called CLZ Cloud Sharing.

That solved the issue, but you must admit, it is well hidden.

FYI: the option is ALSO available in the Manage Collections screen.
So I don’t think it is hidden at all.